Topic Resolution: Answered
Viewing 4 reply threads
  • Author
    Posts
    • #14074
      Answered
      Rafael Seeck
      Participant

        Hallo zusammen,

        wo kann ich überall die URL meiner Installation einstellen. Zum Hintergrund ich bin gerade dabei eine noch neue Otobo Installation in der Betreuung zu übernehmen. Wurde also von meinem Vorgänger installiert und dieser ist nicht mehr verfügbar.

        Ich bekomme e-Mails mit folgender Meldung:

        Der untere Link funktioniert nicht da die URL Falsch ist.

        Wie kann ich das korrigieren.

        Viele Grüße

        Rafael

      • #14076
        Best Answer
        Stefan Rother
        Keymaster

          Hallo Rafael,

          wahrscheinlich ist der FQDN falsch. Unter Admin -> Systemkonfiguration -> FQDN anpassen und es wird überall richtig sein.

          Schöne Grüße,

          Stefan
          Team OTOBO

        • #14077
          Rafael Seeck
          Participant

            Hallo Stefan,

            vielen Dank, das war der Menüpunkt den ich gesucht habe.

            Kann ich irgendwo noch HTTPS erzwingen und HTTP damit komplett deaktivieren?

            Viele Grüße

            Rafael

          • #14078
            Stefan Rother
            Keymaster

              Hi,

              das musst Du im Webserver machen, wie genau hängt von Deiner Installation ab. Unter https://doc.otobo.org findest Du die Installationsanleitungen dazu.

              Schöne Grüße,

              Stefan

            • #14202
              Stefan Abel
              Moderator

                Hallo,

                je nach Installationsart helfen ggf. noch die beiden Einstellungen

                • HttpType
                • HTTPSForceRedirect

                Viele Grüße
                Stefan Abel

            Viewing 4 reply threads
            • You must be logged in to reply to this topic.