Viewing 1 reply thread
  • Author
    Posts
    • #10978

      Hi all

      We have some old OTRS systems and we plan to migrate to Otobo. On those OTRS machines, the databases are rather large (16GB+). Therefore, we have set –max_allowed_packet=2G. Docker inspect otobo_db_1  gives me this

      „Args“: [
      „–max-allowed-packet=68157440“,

      Is there an easy way to change this?

    • #10981
      bes
      Participant

      Hi Roy,

      max_allowed packet is set via the command line when starting the database server. You can adapt the settings in the file docker-compose/otobo-base.yml  in your checked out docker-compose repository. After the change you must restart the database with docker-compose restart db  (untested).

      Note that MariaDB supports packages only up to 1GB, see  https://mariadb.com/docs/reference/es/system-variables/max_allowed_packet/ .

      Best regards,

      Bernhard

Viewing 1 reply thread
  • You must be logged in to reply to this topic.