Viewing 2 reply threads
  • Author
    Posts
    • #15409
      Andy Mohan
      Participant

        Hi,

        We are witnessing entries in the system log as follows:

        CommunicationLog(ID:xxxxxx,AccountType:-,AccountID:-,Direction:Outgoing,Transport:Email,ObjectLogType:Message,ObjectLogID:yyyyyy)::Kernel::System::Email::SMTP => Envelope to ‘root@localhost’ not accepted by the server: 501, 5.1.4 Recipient address reserved by RFC 2606

        Can anyone advise how I can suppress these ?

        Thanks in advance

        Andz

      • #15410
        marcel-graf
        Participant

          Hi Andz,

          we have changed the mailadress for the Agent “root@localhost” to a valid adress.

          Then in the system configuration search all entries with “root@localhost” and change it to a valid email adress.

          You can read also the Post in the Znuny Forum: https://community.znuny.org/viewtopic.php?t=43265&p=175580

          I hope this helps you

          KR,

          Marcel

           

        • #15413
          Stefan Abel
          Moderator

            Hi,

            just search in the System Configuration for “root@localhost” and replace the mail address in these settings to a valid one.

            Cheers
            Stefan

        Viewing 2 reply threads
        • You must be logged in to reply to this topic.