Viewing 1 reply thread
  • Author
    • #8806

        We went through and followed the document –
        and tried installing otobo using otobo-docokr repo.After that when we ran “docker-compose up -d”, we noticed “otobo_daemon_1” and “otobo_web_1” being hung in restart state(in loop).

        Later on further debugging, found in docker logs as “su: cannot set groups: Operation not permitted” (as in screenshot attached)

        Therefore we also tried adding otobo user
        (useradd -r -U -d /opt/otobo -c ‘OTOBO user’ otobo -s /bin/bash
        usermod -G www-data otobo)

        Yet there is no luck, could you please help us more about otobo-docker installation?

        Thanks and regards,

      • #8808

          Hello knatesh,

          sorry for the late answer. I was sidetracked by the same problem reported in Github Issues. There is good and bad news.

          The bad news is that we don’t really understand why this error happens. One idea is that in some environments the root user lacks a Linux-capability that is expected by the Docker image.

          The good news is that this problem seems to no longer occur in OTOBO 10.0.4. This is understandable, because in 10.0.4 the script  no longer needs to call su. However we have not decided whether OTOBO 10.0.4 will be released by the end of this week or later.

          See also the discussion in .

          Best regards from Munich,

          Bernhard Schmalhofer


      Viewing 1 reply thread
      • You must be logged in to reply to this topic.