Topic Resolution: Not Resolved
Viewing 2 reply threads
  • Author
    Posts
    • #13243
      Christian Dittrich
      Participant

      Hallo zusammen,

      in meiner OTOBO-Testinstallation habe ich den Mailversand (SMTPS) und -empfang (IMAPS) erfolgreich konfiguriert. Funktioniert auch beides. Im Log habe ich nun allerdings viele Fehlermeldungen:

      *Leider ließ mich das Forum die Meldungen nicht anders einfügen, deshalb der Screenshot – ich hoffe man kann alles erkennen…

      Für einen Hinweis bin ich sehr dankbar!

      Viele Grüße

      Christian

    • #13265
      Renée Bäcker
      Participant

      Bei Änderungen an Tickets (Neuer Artikel, Neues Ticket, …) wird über das GenericInterface ElasticSearch aktualisiert. Und das macht Probleme. Nutzt ihr das ElasticSearch überhaupt? Wenn ja, musst Du mal im GenericInterface im Debugger schauen ob Du da mehr Infos bekommst oder auf ElasticSearch-Seite mal schauen. Wenn ihr das sowieso nicht nutzt, dann im Adminbereich unter „Webservices“ das ElasticSearch-Interface deaktivieren.

    • #13271
      Christian Dittrich
      Participant

      Hallo Renée,
      und vielen Dank für deine Antwort. Du hast mich da schon die richtige Richtung gezeigt.

      Ich hatte ja bereits einen Thread zum Thema ElasticSearch geöffnet: https://otobo.de/de/forums/topic/elasticsearch-response-code-500/
      Nachdem ich mir die Logs angesehen habe fand ich einen SSL-Fehler und hab kurzerhand den Wert ‚false‘ für ‚xpack.security.enabled‘ in der elasticsearch.yml gesetzt. die Fehler im ElasticSearch Log sind jetzt weg.

      Beim Versand und Empfang in OTOBO werden auch keine Fehler mehr im Systemprotokoll angezeigt.

      In der OTOBO Console habe ich nochmal den Befehl Maint::Elasticsearch::Migration ausgeführt. Im Systemprotokoll hat er mir dazu folgende Fehler angezeigt:

      Die gleichen beiden Meldungen nochmal für [customer] und [customeruser].

      Kann ich das ignorieren? Oder muss man da was fixen?

      Viele Grüße

      Christian

Viewing 2 reply threads
  • You must be logged in to reply to this topic.