Viewing 3 reply threads
  • Author
    Posts
    • #12282
      armelli
      Participant

        Guten Tag

         

        Ich habe soeben das Testsystem mit den Livedaten auf die BETA-version aktualisiert und mir ist aufgefallen, dass die Darstellung einzelner Tickets verzogen ist.

        Alte Darstellung (10.0.13)

        Darstellung in der BETA-Version

        Ansonsten konnte der Upgrade einwandfrei ausgeführt werden.

      • #12284
        Stefan Rother
        Keymaster

          Hallo Armelli,

          vielen Dank, dass Du OTOBO 10.1 schon in der frühen Phase testest.

          Allerdings können wir den Fehler aktuell nicht reproduzieren auf unseren Systemen. Kannst Du bitte noch ein bisschen mehr über Dein Setup und Deinen verwendeten Browser schreiben?

          Kannst Du mal einen anderen Browser testen bitte, ob da das Problem auch auftritt?

          Hast Du irgendwelche Zusatzpakete installiert?

          Vielen Dank!

          Stefan

          Team OTOBO

        • #12287
          Sven Oesterling
          Keymaster

            Hallo armelli,

            ein kleiner Zusatz meinerseits: Die Haupfläche auf der Seite ist ein css-grid, und so wie es mir aussieht, ist da auf eurem System irgendein leeres div, was vor den Artikellisten sitzt, und die dann in der Reihenfolge einfach eins weiter verschiebt. Lösche bitte einmal deinen browsercache, und guck, ob das Problem immer noch besteht, da tatsächlich ein Element hinzugekommen ist. Vielleicht habt ihr sonst auch eigene css-Anpassungen, die das noch nicht berücksichtigen?

            Außerdem wäre das html interessant, so sollte die Ebene aussehen:

            Ich hoffe das hilft weiter, viele Grüße,

            Sven

          • #12288
            armelli
            Participant

              Hallo Zusammen

               

              Besten Dank für die Hilfestellungen.

              Das Problem liegt am “ProcessActivities” welches leer ist. Diese Zeilen waren im alten HTML-Code (Version 10.0.13) nicht vorhanden.

              Ich baue zusätzlich noch eine zweite Testinstanz ohne Daten auf, um die Unterschiede heraus zu finden.

              @Stefan Es tritt mit unterschiedlichen Broswer (Chrome, Edge, Brave, Firefox) auf.

              Sonnige Grüsse

              Luca

          Viewing 3 reply threads
          • You must be logged in to reply to this topic.