Viewing 2 reply threads
  • Author
    Posts
    • #15157
      DennisR87
      Participant

        Hallo Zusammen,

        ich hab ein Problem wollte von 10.0 auf 10.1 Upgraden. Nach dem ändern der Apache config’s und nach Installieren der perl-Module. Hab ich auch im 2 Anlauf die Datenbank update gemacht(/opt/otobo/scripts/DBUpdate-to-10.1.pl)
        Aber nach dem Anmelden kommt immer diese Meldung:

      • #15162
        Stefan Abel
        Moderator

          Hallo Dennis,

          da hat eine deiner Einstellungen einen ungültigen Wert – also einen Wert, den es nicht gibt.

          Mit folgendem Befehl kannst du dir die Einstellungen ausgeben lassen, die eine ungültige Einstellung haben:
          bin/otobo.Console.pl Admin::Config::FixInvalid

          und mit dem folgenden Befehl kannst du Einstellungen ändern:

          bin/otobo.Console.pl Admin::Config::Update –setting-name ‘Meine Einstellung’ –value ‘MeinWert’

          Wenn mehrere Dinge falsch sind, dann noch “–no-deploy” (ohne Anführungszeichen), weil er sonst meckert darüber, dass noch mehr falsch ist.

          Viele Grüße

        • #15165
          DennisR87
          Participant

            Ich hab erstmal das System zurück gesetzt werde die Nächste zeit noch mal Test. Danke erstmal

        Viewing 2 reply threads
        • You must be logged in to reply to this topic.