Ansicht von 10 Antwort-Themen
  • Autor
    Beiträge
    • #10362
      Michael
      Teilnehmer

        Hallo,

        wir verwenden Otobo 10.0.6 und ich habe aktuell ein Problem in der Kundenansicht der Tickets. Wenn ich ein Ticket in den Status „Warten auf Erinnerung“ setze, wird es in der Kundenansicht als „geschlossen“ eingruppiert. Meiner Ansicht nach sollte es entweder eine eigene eigene Gruppierung geben, oder das Ticket sollte als „offen“ weiter geführt werden für die Kunden.

        Status offen, alles i.O.

         

        Jetzt status Warten:

         

        Ist dies ein Bug oder ein Feature bzw. kann ich das evtl. in der Systemkonfiguration anpassen?

        Danke für kurzen Hinweis.

      • #10437
        Sven Oesterling
        Verwalter

          Hallo Michael,

          geh mal bitte im Adminbereich auf „Status“, und guck, ob da dem Status „pending reminder“ der Typ „warten zur Erinnerung“ zugewiesen ist. Normalerweise wird das richtig eingeordnet. Vielleicht habt ihr da aus irgendeinem Grund „geschlossen“ ausgewählt?

          Ein frohes neues Jahr, Sven

        • #10539
          Michael
          Teilnehmer

            Hallo Sven,

            dort ist auch als Typ „warten zur Erinnerung“ ausgewählt.

             

            Gibts evtl. ein Mapping für das Kundenfrontend in der Sysconfig?

          • #10540
            Sven Oesterling
            Verwalter

              Hallo Michael,

              es gäbe noch die SysConfig-Option „Ticket::ViewableStateType“, die das Verhalten da mitbestimmt, sieh dir die mal an, ob der pending reminder da aufgeführt ist.

              Grüße, Sven

            • #10561
              Michael
              Teilnehmer

                Hallo Sven,

                in der genannten Einstellung war der Status „pending reminder“ wirklich noch nicht hinterlegt.

                Leider bringt die Anpassung aber keine Änderung. Ticket ist trotzdem noch im Status geschlossen.

              • #12505
                Mirko Plachta
                Teilnehmer

                  Hallo,

                   

                  Wir haben das gleiche Problem, aber erst seit update auf die beta.

                  Wir beantworten Tickets immer mit warten auf…, diese waren bisher immer im „offene Tickets“ Reiter, nun werden diese im „Geschlossene Tickets“ angezeigt, dies ist natürlich für Kunden sehr verwirrend.

                • #12506
                  Mirko Plachta
                  Teilnehmer

                    Anbei noch screenshots:

                     

                     

                    Wie man auch im ersten screenshot sehen kann, wurde seit 2014 daran nichts geändert (ich habe die pendings allerdings heute Testweise mal aktualisiert, aber das brachte auch keine Änderung).

                  • #12507
                    Mirko Plachta
                    Teilnehmer

                      Ich habe soeben mal ein Backup von vor einem Monat gestartet, hier war in der Tat noch unter Ticket::ViewableStateType das pending auto drin.

                      In der neuen Beta Version fehlt das, ich habe es nun rein genommen, aber bisher erscheint kein warten auf… in offen.

                    • #12508
                      Sven Oesterling
                      Verwalter

                        Hallo Mirko,

                        ich hab das grad kurz diskutiert. Der Grund die Option im Standard rauszunehmen war, dass die Agenten die Tickets eigentlich nicht sehen brauchen. Macht aber natürlich nicht soviel Sinn, wenn es für die Kunden auch verschwindet. Wir werden da noch eine separate Option einführen.

                        Für den Moment probiere doch mal bitte ein bin/otobo.Console.pl Maint::Cache::Delete um zu überprüfen, ob es nur ein Cache-Problem ist.

                        Viele Grüße, Sven

                      • #12510
                        Mirko Plachta
                        Teilnehmer

                          Hallo Sven,

                           

                          Vielen Dank für die schnelle Rückantwort.

                          Das hat so erstmal funktioniert und alle sind glücklich ;)

                        • #12973
                          marcel-graf
                          Teilnehmer

                            Hallo Zusammen,

                            wir haben nach dem Update von der 10.0.15 auf die Versionen (10.1 beta1 / 10.1.1 / 10.1.2 ) auch das Problem, dass in der Agent Ansicht, nicht alle Emails gelistet werden.

                            Mit dem Hinweis auf den fehlenden Eintrag „pending auto“ unter Ticket::ViewableStateType und den Befehlen

                            ;—————————————————

                            sudo docker exec -it otobo_web_1 bash

                            cd bin

                            ./otobo.Console.pl Maint::Cache::Delete

                            ./otobo.Console.pl Maint::Config::Rebuild –cleanup

                            ;—————————————————

                            konnte das Problem behoben werden.

                            Gruß Marcel

                        Ansicht von 10 Antwort-Themen
                        • Du musst angemeldet sein, um auf dieses Thema antworten zu können.