Ansicht von 2 Antwort-Themen
  • Autor
    • #13380
      Mike D


        We have an issue with configuration the PostMaster mail account with Exchange Online.
        I configured the application in Azure Active Directory with a redirectURL like https://xxxxx/otobo/
        I configured the oauth2 system parameters in System Configuration -> Core -> Email -> OAuth2 with the secretID, domaine name, and applicationID, with the Scope parameter configuration with: offline_access

        but each time I save new postmaster email user credential prompt pops up but after fill in password nothing happens and I’m redirected to the redirect URL with error log in the system logs:

        Could not request access token
        Got: ‘401 Unauthorized’!
        Can’t perform POST on 401 Unauthorized

        Thanks for your help.

      • #13388
        Pawel Bosak

          Hi, try to select in app:  Azure – App Registration-(enter your APP) – Authentication – Access tokens (used for implicit flows)

        • #13401
          Mike D

            thanks for reply, but we think that the problem is with server configuration on otobo side, as we tested on different server with the same Azure AD settings and it’s working fine :/

        Ansicht von 2 Antwort-Themen
        • Du musst angemeldet sein, um auf dieses Thema antworten zu können.