Ansicht von 1 Antwort-Thema
  • Autor
    Beiträge
    • #10622
      Stefan Wolf
      Teilnehmer

      Hallo,

      ich bin bei OTOBO ein kompletter Neuling und war gerade dabei meine erste Installation in einer Docker-Umgebung zu realisieren. Beim ersten Starten des Docker-Containiers (gleich nachdem ich der env Datei mein Otobo Passwort hinzugefügt habe) bekomme ich folgende Fehlermeldung:

      stefanwolf@OTOBO-SRV:/opt/otobo-docker$ docker-compose up --detach
      ERROR: Missing mandatory value for "environment" option interpolating {'MYSQL_ROOT_PASSWORD': '${OTOBO_DB_ROOT_PASSWORD:?err}'} in service "db": err

      Ich habe bereits einmal versucht das Passwort wieder zu ändern, habe es in Hochkommata geschrieben, auch ohne.

      Leider kein Erfolg, ich hoffe mir kann jemand weiterhelfen.

      Vielen Dank und Grüße

      Stefan

       

    • #10630
      Martin Frey
      Teilnehmer

      Hallo Stefan,

      ich hab das Passwort in der .env ganz ohne Hochkommata oder “ angegegeben. Versuch es doch mal so. Evtl. klappt es.

       

      Gruß Martin

Ansicht von 1 Antwort-Thema
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.