Ansicht von 3 Antwort-Themen
  • Autor
    Beiträge
    • #8736
      M. Joest
      Teilnehmer

      Hallo zusammen,

      mit ist gerade folgendes aufgefallen.

      In der Paketverwaltung werden mir keine Pakete mehr angezeigt:

      Dazu habe ich dann noch folgendes gefunden:

      ERROR: OTOBO-otobo.Daemon.pl - Daemon
      Kernel::System::Daemon::DaemonModules::SchedulerTaskWorker-01 Perl: 5.30.0 OS: linux Time:
      Tue Sep 8 09:23:05 2020

      Message: Can't perform GET on
      https://ftp.otobo.org/pub/otobo/misc/packages/repository.xml: 500 Can't connect to
      ftp.otobo.org:443 (certificate verify failed)

      Traceback (3246):
      Module: Kernel::System::WebUserAgent::Request Line: 229
      Module: Kernel::System::Package::_Download Line: 3555
      Module: Kernel::System::Package::PackageOnlineRepositories Line: 1347
      Module: Kernel::System::Package::_ConfiguredRepositoryDefinitionGet Line: 5312
      Module: Kernel::System::Package::_PackageOnlineListGet Line: 5235
      Module: Kernel::System::Package::PackageUpgradeAll Line: 3191
      Module: (eval) Line: 138
      Module:
      Kernel::System::Daemon::DaemonModules::SchedulerTaskWorker::AsynchronousExecutor::Run
      Line: 125
      Module: Kernel::System::Daemon::DaemonModules::SchedulerTaskWorker::Run Line: 243
      Module: (eval) Line: 366
      Module: main::Start Line: 366
      Module: /opt/otobo/bin/otobo.Daemon.pl Line: 145


      Abschliessend scheint das neue gültige DigiCert Zertifikat nicht von Firefox gemocht zu werden, abgesehen von der fehlenden Konnektivität:

       

       

      Grüße

       

      Mario

    • #8737
      Stefan Rother
      Verwalter

      Hallo Mario,

      ich habe das root Zertifikat auch noch ausgetauscht, jetzt sollte alles wieder wie gewohnt funktionieren.

      Vielen Dank für Deine tolle Unterstützung!

      Stefan

      Team OTOBO

    • #8738
      bes
      Teilnehmer

      Sehr gut, damit sind auch die aktuellen UnitTest-Fehler behoben. Siehe https://github.com/RotherOSS/otobo/issues/424.

    • #10411
      Martin Zils
      Teilnehmer

      Hallo Zusammen ,

      also ich versuche die ganze Zeit Packete zu installieren, doch diese werden mir garnicht angezeigt.

      Also wollte ich die Packete lokal installieren doch auch das ist nicht möglich.

Ansicht von 3 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.