Schlagwörter: , , , ,

Ansicht von 1 Antwort-Thema
  • Autor
    Beiträge
    • #10805
      Dario Matic
      Teilnehmer

      Hi,

      I’ve managed to setup OTOBO but the installation will not go through after the Database step is initiated (creating db user and database) (2/4), it hands and outputs the error bellow.

      This is the output I get on the web and httpd error log

      1. Web output:
      Gateway Timeout
      The gateway did not receive a timely response from the upstream server or application.

      2. Apache error_log
      [Tue Feb 02 16:06:04.443518 2021] [cgid:warn] [pid 3693:tid 139740535822080] [client x.x.x.x:62116] AH01220: Timeout waiting for output from CGI script /opt/otobo/bin/cgi-bin/installer.pl, referer: http://x.x.x.x/otobo/installer.pl
      [Tue Feb 02 16:06:04.443614 2021] [cgid:error] [pid 3693:tid 139740535822080] [client x.x.x.x:62116] Script timed out before returning headers: installer.pl, referer: http://x.x.x.x/otobo/installer.pl

    • #10817
      Stefan Rother
      Verwalter

      Dear Dario,

      thanks for your request!

      Your error is really strange.

      At the moment I’m not thinking of an OTOBO problem, but rather network problems or other environmental problems, but I can’t say for sure. Also a not properly configured Apache2 webserver could be the reason.

      As a workaround, I would recommend repeating the installation via Docker and Docker Compose. This is very quick and afterwards you can be sure that OTOBO is 100% correctly configured. You can find instructions at: https://doc.otobo.org/manual/installation/stable/en/content/installation-docker.html

      If you need support, we can also carry out the installation for you or fix the error. If you need assistance, please send a message to hallo@otobo.de.

      With kind regards from Germany and sorry that I have no detailed fix for you!

      Stefan

      Team OTOBO

Ansicht von 1 Antwort-Thema
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.