Ansicht von 1 Antwort-Thema
  • Autor
    • #10978

      Hi all

      We have some old OTRS systems and we plan to migrate to Otobo. On those OTRS machines, the databases are rather large (16GB+). Therefore, we have set –max_allowed_packet=2G. Docker inspect otobo_db_1  gives me this

      “Args”: [

      Is there an easy way to change this?

    • #10981

        Hi Roy,

        max_allowed packet is set via the command line when starting the database server. You can adapt the settings in the file docker-compose/otobo-base.yml  in your checked out docker-compose repository. After the change you must restart the database with docker-compose restart db  (untested).

        Note that MariaDB supports packages only up to 1GB, see .

        Best regards,


    Ansicht von 1 Antwort-Thema
    • Du musst angemeldet sein, um auf dieses Thema antworten zu können.