Topic Resolution: Answered

Schlagwörter: 

Ansicht von 1 Antwort-Thema
  • Autor
    Beiträge
    • #13073
      Answered
      Anonym

        Hallo zusammen,

        aktuell setze ich eine OTOBO-Testinstallation auf (OTOBO 10.1, CentOS 9 Stream, Standard) und bleibe nun das erste Mal hängen.

        Beim Ausführen von /opt/otobo/bin/otobo.Console.pl Maint::Elasticsearch::Migration erhalte ich die beiden u.s. Fehler:

        Error while performing REST 'GET' request to Controller '/' on Host 'http://localhost:9200'. Response code '500'. (26.04.2022 08:24:40 (Europe/Berlin), error)
        Error while performing REST 'GET' request to Controller '/' on Host 'http://localhost:9200'. Response code '500'.

        Error while performing REST 'GET' request to Controller '/' on Host 'http://localhost:9200'. Response code '500'. (26.04.2022 08:24:39 (Europe/Berlin), error)
        Response content: 'Server closed connection without sending any data back at /opt/otobo/Kernel/cpan-lib/Net/HTTP/Methods.pm line 391.

        Ich gehe mal davon aus, dass ich was vergessen habe und bitte um Unterstützung.

        Big thanks!

        Christian

      • #13272
        Best Answer
        Anonym

          Der Fehler ließ sich auf eine nicht funktionierende SSL-Verbindung zum ElasticSearch Server zurückführen.
          “Gelöst” durch Deaktivieren der SSL-Verbindung in elasticsearch.yml > xpack.security.enabled: false

      Ansicht von 1 Antwort-Thema
      • Du musst angemeldet sein, um auf dieses Thema antworten zu können.