Viewing 1 reply thread
  • Author
    Posts
    • #12366
      Daniel Diefenthal
      Participant

      Hallo!

      Ich hänge leider in Schritt 3/5 drei der Migration (Preliminary checks)

      Folgende Meldung erscheint dort:

      Sie versuchen das Skript in der falschen Framework-Version 10.0.14 auszuführen!

      Ich versuche von OTRS Community 6.0.18 auf OTOBO 10.0.14 zu migieren.

      Vielen Dank vorab für jeden Hinweis :)

       

    • #12368
      Stefan Rother
      Keymaster

      Hallo Daniel,

      da hat sich tatsächlich ein unschöner Fehler eingeschlichen.

      Folgende Möglichkeiten hast Du jetzt, damit Du die Migration kurzfristig auf die Version 10.0 testen kannst:

      Bitte führe folgenden Befehl aus:

      Docker Umgebung:

      root> docker exec -it otobo_web_1

      otobo> sed -i.bak ’s/10\\\.1/10\.0/‘ Kernel/System/MigrateFromOTRS/OTOBOFrameworkVersionCheck.pm

      Nicht Docker:

      root> su – otobo

      otobo> sed -i.bak ’s/10\\\.1/10\.0/‘ Kernel/System/MigrateFromOTRS/OTOBOFrameworkVersionCheck.pm

      Alternativ kannst Du auch OTOBO 10.0.13 oder 10.1.0-beta1 verwenden. Wir werden den Fehler schnellstmöglich beheben.

      Schöne Grüße,

      Stefan

       

       

Viewing 1 reply thread
  • You must be logged in to reply to this topic.