Viewing 2 reply threads
  • Author
    Posts
    • #12949
      Christian Wilhelm
      Participant

      Seid gegrüßt und danke für die Aufnahme.

      Vor einiger Zeit habe ich mit viel Mühe und mehreren Anläufen unser Helpdesksystem OTOBO installiert. Das ganze läuft auf einer virtuellen Maschine unter VMware und Ubuntu 18.04.6 LTS.

      Ich würde auf der Benutzeroberfläche gerne noch das Logo durch unser eigenes Firmenlogo ersetzen aber ich komme nicht klar. Hätte es schon per FTP versucht aber ich finde die Dateien nicht. Ich habe auch schon etwas von Docker gehört und ich bin mir jetzt gar nicht sicher ob ich die Docker- oder die Apache-Version installiert habe. Ich habe alles nur nach Anleitung aus dem Internet gemacht.

      Möchte mir bitte jemand beim Austauschen des Header-Logos helfen? Danke.

      LG!

    • #13040
      marcel-graf
      Participant

      Hallo,

      ob das Otobo als Docker installiert ist, lässt sich mit dem Befehl „sudo docker ps -a“ per Server Console zum Ubuntu Server (per SSH oder oder wenn man direkt am Server schaut) prüfen.

      Die Ausgabe sollte dann in etwa so aussehen.

      Die Bilder selbst liegen in folgenden Pfaden:

      /var/httpd/htdocs/skins/Agent/default/img/Otobo_Wortmarke_Digital_Blau_RGB.svg

      /var/httpd/htdocs/skins/Agent/default/img/logo_bg.png

      –>bei einer Docker installation:

      /proc/xxx/task/xxx/cwd/var/httpd/htdocs/skins/Agent/default/img/Otobo_Wortmarke_Digital_Blau_RGB.svg

      /proc/xxx/task/xxx/cwd/var/httpd/htdocs/skins/Agent/default/img/logo_bg.png

      Die xxx sind jeweils mit dem Task zu ersetzen, hier suche ich die Bild Dateien immer mit WinSCP -> Dateien Suchen, um den genauen Pfad zu bekommen. Im Win SCP muss man den Zugang zum Otobo einrichten (SFTP als Beispiel)

      Beispiel suche mit WinSCP

      Gruß Marcel

       

       

    • #13953
      Ralf Jaeger
      Participant

      Ich hatte das gleiche Problem. Ich habe nicht so viel Erfahrung,Ich habe einige Kexte und Treiber, die ich brauchte, installiert. Aber ich habe ähnliche Probleme mit vielen Apple-Programmen. Unter Windows kann ich zum Beispiel dasselbe tun und sogar meine eigenen Symbole mit einer Website zur Erstellung von Icons wie https://create.vista.com/de/features/icons/ oder einer Adobe Programm erstellen. Und dann importiere ich es. Das passiert mir mit einer Menge Apple-Aplikationen. Ich denke, dass ich in ein paar Monaten nicht mehr so viele Probleme haben werde, ich gewöhne mich daran.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.