Ansicht von 3 Antwort-Themen
  • Autor
    Beiträge
    • #13256
      Gerd Rich
      Teilnehmer

        Hallo,

        ich habe auf einem neuen Server (SLES 15.3) Otobo installiert (Standard-Apache2 Installation).

        Auf diesem Server existieren mehrere vhosts, auf deren Verzeichnisse ich nicht mehr zugreifen kann, nachdem die zzz_otobo.conf aktiviert wurde. D.h. ich bekomme folgenden Fehler nachdem ich versuche auf Verzeichnisse der vhosts zuzugreifen.

        Das einzige Verzeichnis auf das ich über jeden der vhosts zugreifen kann ist “otobo”. Also otobo/index.pl etc…

        Sobald ich die zzz_otobo.conf deaktiviere, kann ich auch wieder auf die Verzeichnisse der vhosts zugreifen.

        Die zzz_otobo.conf liegt unter /etc/conf.d, die vhosts unter /etc/apache2/vhosts.d

        Kann mir jemand sagen wo hier das Problem liegt, bzw. wie ich über die vhosts auf Otobo and meine anderen Verzeichnisse zugreifen kann?

        Big thanks!

        
        
        		
        	
      • #13264
        Renée Bäcker
        Teilnehmer

          Wie sieht die zzz_otobo.conf aus? Ist dort ein VirtualHost angegeben, oder ist das das Original wie in https://github.com/RotherOSS/otobo/blob/rel-10_1/scripts/apache2-httpd.include.conf ? Dort ist ja zum Schluss angegeben, dass alles von OTOBO bearbeitet wird…

          Ich würde dann empfehlen, einen VirtualHost daraus zu machen…

        • #13428
          Emilio Gorky
          Teilnehmer

            I can confirm that this is happening, I also lost access to other vhosts once I activated zzz_otobo.conf. Apparently OTOBO takes over every virtual host and port you try to enable.

          • #14570

            Are there any news for this?

        Ansicht von 3 Antwort-Themen
        • Du musst angemeldet sein, um auf dieses Thema antworten zu können.