Viewing 0 reply threads
  • Author
    • #11492
      A. Flora



      I follow the migration documentation to migrate from otrs 6.0.30 to otobo. Installation using docker worked really well but now i am running the and am stuck at step 2 otrs database settings.

      I keep error try database connect and sanity checks, and when i look into the logs i keep the error that the webpage can’t find the database.

      i tried to use as host address the localhost and all ip adresses found with command hostname –all-ip-addresses

      I even went into the dockers and tried using the real ip adresses but the error is still there.

      I was able to succesfull import the database into the otobo sql database and grant the rights into the database so i must be missing something but don’t know what to do from this point

      Settings as chosen:

      Type: MySQL

      Host: <as mentioned above>

      user: otrs

      pass: auto filled from and filled in manualy

      database name: otrs


      Result of database check
      Try database connect and sanity checks.

      Could not connect to the source database!


Viewing 0 reply threads
  • You must be logged in to reply to this topic.