Schlagwörter: 

Ansicht von 1 Antwort-Thema
  • Autor
    Beiträge
    • #16254
      Alexander Frieske
      Teilnehmer

        Hallo Oobo Gemeinde,

        ich habe auf einem Debian 12 Server Otobo erfolgreich aufgesetzt, auch dank der zahlreichen Anleitungen.

        Nach der grundsätzlichen Einrichtung habe ich folgendes gemacht:
        – AD Abgleich für Kundennutzer eingerichtet – läuft

        – AD Abgleich für  Agenten eingerichtet.
        Dieser scheint auch zu funktionieren, aber leider kann ich mich mit den vermuteten AD usern nicht anmelden. Um zu prüfen welche AD Nutzer ich importiert habe, müsste ich mich in Otobo anmelden aber das geht nicht mehr.
        Ich habe gelesen, dass die AD Anbindung automatisch die lokale Anmeldung überschreibt und dass es aber widerum auch gehen soll, dass man beide Möglichkeiten aktiviert. Die verlinkte Lösung habe ich aber nicht verstanden.

        Kann mir bitte jemand verraten, wie ich in der config.pm auch die lokale Anmeldung wieder aktiviere trotz D Abgleich?

        Big thanks!

      • #16277
        Stefan Abel
        Moderator

          Moin,

          einfach ab der zweiten Anbindung nummerieren.

          Also bspw. als erste Anbindung dein LDAP/AD anbinden und dann hinter her aus der Zeile

          $Self->{AuthModule} = ‘Kernel::System::Auth::DB’;

          ein

          $Self->{AuthModule1} = ‘Kernel::System::Auth::DB’;

          machen

          (keine Nummerierung = 0, wennn ich mich nicht täusche).

          Das gilt für alle Anbindungen (also auch für AuthSync oder den Kundenkram).

          Viele Grüße
          Stefan

      Ansicht von 1 Antwort-Thema
      • Du musst angemeldet sein, um auf dieses Thema antworten zu können.