Ansicht von 1 Antwort-Thema
  • Autor
    Beiträge
    • #10190
      Csaba Németh
      Teilnehmer

        Hi,

        We have otrs and we are going to start otobo on the same server.

        The main url of our otrs is helpdesk.ourdomain.tld/otrs/.

        It comes from /opt/otrs/scripts/apache2-httpd.include.conf:
        ScriptAlias /otrs/ “/opt/otrs/bin/cgi-bin/”
        Alias /otrs-web/ “/opt/otrs/var/httpd/htdocs/”

         

        We did almost the same with otobo:
        /opt/otobo/scripts/apache2-httpd.include.conf:
        ScriptAlias /otobo/ “/opt/otobo/bin/cgi-bin/”
        Alias /otobo-web/ “/opt/otobo/var/httpd/htdocs/”

        The issues is the folling:

        When I try to open helpdesk.ourdomain.tld/otobo/ I get the otrs instance instead of the otobo instance.

        What’s wrong?

      • #10196
        Grit Rother
        Administrator

          Hi Csaba,

          I’m not from the technical team but I know from translating the Installation Manual that there can be issues with running two systems on the same Apache server. Maybe that’s your problem, too?

          This is the section I am referring to:
          => “Under Apache, there are pitfalls with running two independent applications under mod_perl on the same server. These pitfalls can be alleviated with the mod_perl setting PerlOptions +Parent. This setting makes sure that the applications use their own dedicated Perl interpreter. Please check your Apache config files in the directory /etc/apache2/sites-enabled and add the setting in case it is missing.”

          https://doc.otobo.org/manual/installation/stable/en/content/migration-from-otrs-6.html

          Hope that helps. You might find other relevant info in the Manual, too.

          Kind regards,
          Grit

          Team OTOBO

          • #10219
            Csaba Németh
            Teilnehmer

              Hi Grit,

              Thanks for your comment.

              There is +Parent in the oboto config.

              OTRS config has no +parent setting.

              I tried to set is but it did not solve the issue.

        Ansicht von 1 Antwort-Thema
        • Du musst angemeldet sein, um auf dieses Thema antworten zu können.