Topic Resolution: Resolved

Tagged: 

Viewing 1 reply thread
  • Author
    Posts
    • #10733
      Den nis
      Participant

      Hallo,

      ich versuche gerade eine OTOBO 10.0.7-Installation durchzuführen.

      • Ubuntu 20.04 LTS
      • Datenbank: “ PostgreSQL“ und „Use an existing database for OTOBO“

      Der zweite Schritt der Installation läuft auch durch und beendet sich mit der Meldung: Database setup successful!

      Wenn ich dann auf „Next“ klicke, vergeht einige Zeit und dann erhalte ich einen Fehler. Das Logfile lässt darauf schließen, dass er versucht einen MySQL Server anzusprechen (und nicht PostgreSQL). Siehe Fehlerprotokoll nachfolgend:

      An Error Occurred System was unable to lock Default Settings  or  go back to the previous page

      Error Details Backend ERROR: OTOBO-CGI-10 Perl: 5.30.0 OS: linux Time: Fri Jan 29 14:07:56 2021

      Message: System was unable to lock Default Settings

      RemoteAddress: IP-Adresse
      RequestURI: /otobo/installer.pl

      Traceback (1686):
      Module: Kernel::System::SysConfig::ConfigurationXML2DB Line: 2602
      Module: Kernel::Modules::Installer::_CheckConfig Line: 1750
      Module: Kernel::Modules::Installer::Run Line: 759
      Module: Kernel::System::Web::InterfaceInstaller::Run Line: 141
      Module: ModPerl::ROOT::ModPerl::Registry::opt_otobo_bin_cgi_2dbin_installer_2epl::handler Line: 36
      Module: (eval) (v1.99) Line: 207
      Module: ModPerl::RegistryCooker::run (v1.99) Line: 207
      Module: ModPerl::RegistryCooker::default_handler (v1.99) Line: 173
      Module: ModPerl::Registry::handler (v1.99) Line: 32

      Im /etc/syslog finde ich diesen Fehler:
      Jan 29 15:03:34 OTOBO-CGI-10[1686]: [Error][Kernel::System::DB::Prepare][Line:858]: Can’t connect to MySQL server on ’servername‘ (110)

      Danke!

      Gruß
      Dennis

    • #10811
      Den nis
      Participant

      Die Config.pm wurde entsprechend für PG angepasst

Viewing 1 reply thread
  • You must be logged in to reply to this topic.