Viewing 1 reply thread
  • Author
    Posts
    • #12098
      Jan Stoffregen
      Participant

      Dear Otobo Team,
      I have set up Otobo with Docker, chosen the https version, which is not working yet, but over the private IP I can log in. Since it did not work, I skipped the email registering on the installer gui, but afterwards under admin –> System configuration in the GUI I get the message „Secure Mode Needs to be Enabled!“. When I click on „If secure mode is not activated, activate it via SysConfig because your application is already running.“, I get to a the route

      <ip>/otobo/index.pl?Action=AdminSystemConfiguration;Subaction=View;Setting=SecureMode

      which displays „This group doesn’t contain any settings. Please try navigating to one of its sub groups or another group.“

      Some support here would be much appreciated, thank you very much in advance! I just would like to enable sending and receiving emails for now, I could also do this over bash if this is easier.

      Thank you very much and best regards,
      Jan

    • #12104
      Renée Bäcker
      Participant

      You could open the SystemCofiguration start page and search for „SecureMode“

Viewing 1 reply thread
  • You must be logged in to reply to this topic.