Topic Resolution: Resolved
Viewing 2 reply threads
  • Author
    Posts
    • #12952
      Sascha Knoll
      Participant

      Hallo,

      unter der URL: https://github.com/reneeb/opm-TicketChecklist/tree/otobo habe ich das Paket zur Erstellung von Checklisten gefunden.

      Ich habe das Paket als ZIP heuntergeladen und über bin/otobo.Console.pl Dev::Package::Build /opt/otobo/Custom/package/TicketChecklist.sopm /opt/otobo/Custom/paket_neu das Paket für OTOBO erstellt.

      Im Anschluss habe ich das erstellte Paket über die Paketverwaltung im OTOBO installiert, dieses ohne Fehlermeldung.
      Eine Konfiguration ist soweit auch möglich, was jedoch bei mir nicht funktioniert ist, dass wenn ich in einem Ticket „Checkliste“ auswähle ein Klick auf das + (Aufgabe hinzufügen) unter „Checkliste Einstellungen“ keine Aktion ausgelöst wird. Es passiert einfach nichts.

      Hat jemand dieses Paket unter OTOBO in Nutzung und kann hierzu ggf. etwas sagen ?

      LG
      Sascha

    • #12956
      Renée Bäcker
      Participant

      Kannst Du bitte mal die JavaScript-Konsole im Browser prüfen? Taucht da ein Fehler auf? Ich habe das Addon sowohl unter 10.0 als auch 10.1 getestet. Vielleicht ist da eine Kombination von SysConfig-Einstellungen die einen Fehler produziert.

      Zur Not schreib mir mal ne Mail an info@perl-services.de

       

      Generell brauchst Du meine Pakete nicht selbst zu bauen. Die packe ich auf https://otopar.perl-services.de/ , dieses Addon ist unter https://otopar.perl-services.de/dist/TicketChecklist-1.10.1 zu finden.

      • #12972
        Sascha Knoll
        Participant

        Guten Morgen.

        Ich danke euch für die Antworten.
        Tatsächlich habe ich über die Konsole einen Fehler verzeichnen können.
        Dieser hat mir gezeigt, dass ein Problem mit dem SSL vorhanden ist.

        Ich habe das Plugin auf einem Testserver getestet, der jedoch kein SSL aktiviert hat.
        Das habe ich dann nachgeholt und siehe da, jetzt funktioniert es.

      • #12983
        Mario Sch
        Participant

        Das Addon kann aber unter 10.1 gar nicht manuell installiert werden und in der Paketverwaltung (OTOpar Addons) wird es nur in 10.0 und nicht in 10.1 angezeigt

      • #12988
        Sascha Knoll
        Participant

        Guten Morgen. Ich habe es auf meinem Testsystem (Version 10.0) getestet, hier funktioniert es.

        Ich kann bestätigen, dass das Paket auf einem 10.1er System nicht angezeigt wird und eine manuelle Installation nicht möglich ist, Meldung hier:

        TicketChecklist 1.10.1 Paketinformation
        Paketinstallation benötigt ein Patchlevel-Update von OTOBO.
        Bitte beachten Sie, dass Ihre installierte OTOBO-Version 10.1.1 ist.

        Dieses Paket kann nur mit OTOBO-Version 10.0.x oder neuer verwendet werden.

      • #12989
        Renée Bäcker
        Participant

        Ich werde im Laufe des Tages eine entsprechende Version zur Verfügung stellen.

      • #12990
        Sascha Knoll
        Participant

        Vielen Dank.

    • #12957
      Stefan Rother
      Keymaster

      Hi Sascha,

      oder einfach unter Admin -> Paketverwaltung und dann kannst Du in allen aktuellen OTOBO Versionen links im Dropdown auch die Pakete von Perl Services auswählen.

      Schöne Grüße,

      Stefan

Viewing 2 reply threads
  • You must be logged in to reply to this topic.